Announcement

Collapse
No announcement yet.

cannot log into forum --- help please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cannot log into forum --- help please

    Cannot log into the forum on my PC using Google Chrome. Also tried Microsoft Edge and that fails as well. Usually my username and password are saved but this morning it prompted me to enter them. No joy.

    Writing this on my cell using Google Chrome and all works well. Pulled up the site as usual and was logged in.

    Any suggestions?


  • #2
    Hmm on the forum using a Win 11 PC. I use Edge.

    5 min after you. Strange.

    Comment


    • #3
      While we are on the topic... have never been able to sign into the forum on an Amazon Fire tablet. It just won't let me. I think that browser is called Silk.

      Comment


      • #4
        I'm back. case-sensitive username seemed to be the issue. And that also fixed the Amazon Fire login problem I was having.


        Comment


        • Makwa
          Makwa commented
          Editing a comment
          To elaborate a bit... password manager in Chrome had username saved in lowercase. had signed in like that probably dozens of times when system prompted to over the past few years. Didnt work today until I changed the first letter in username to uppercase.

          As for the Silk browser on the tablet... I have tried that every which way over the years and it never worked. Stunned that today it did.

        • Craig
          Craig commented
          Editing a comment
          Glad you back! We've had a few members having similar issues. The culprit seems to be when (2 weeks or more ago now) I configured the database to a faster, more secure format. There is another step to what needs to be done to the database, but that will probably wait a year before that happens.

      • #5
        I use safari on a mac and firefox on a pc and all is well
        Leave No Trace! http://www.youtube.com/watch?v=jXO1uY0MvmQ
        ThereAndBack http://www.hikesafe.com/

        Comment

        Working...
        X