Forum Rules Statement of Purpose Membership Disclaimer Site History
Adkhighpeaks Foundation Donations and Online Store Adkhighpeaks Wiki visit ADKForum.com

Announcement

Collapse
No announcement yet.

Unauthorized to post

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unauthorized to post

    About every other time I try to post I get a "You are Unauthorized to Post this Message." I am a member and logged on. What gives?

  • #2
    You might not actually be logged in. I have noticed that the forum software often gets hung up trying to log people in. You type your ID and password, and it says "logging in" but then it gets stuck, and you are not actually logged in. Recently it has sometimes taken several minutes to respond - I'll go away and look at something else for a while and then suddenly a few minutes later, I'm logged in and can post. Other times, it works right away. The recent upgrade was apparently unavoidable, but unfortunately a bunch of things are broken in the software.

    Comment


    • #3
      Ok, thanks for explaining.

      Comment


      • #4
        Originally posted by tcd View Post
        You might not actually be logged in. I have noticed that the forum software often gets hung up trying to log people in. You type your ID and password, and it says "logging in" but then it gets stuck, and you are not actually logged in. Recently it has sometimes taken several minutes to respond - I'll go away and look at something else for a while and then suddenly a few minutes later, I'm logged in and can post. Other times, it works right away. The recent upgrade was apparently unavoidable, but unfortunately a bunch of things are broken in the software.
        But you must be logged for the "Post Reply" or "Quote" buttons to function, right? So technically he was logged in. My experience when I get that message is that the system has logged me out while I was typing. (The good news is that when you log back in, the system prompts with a "Restore Content" message, so I'm usually able to salvage most of the text.)

        Comment


        • PA Ridgerunner
          PA Ridgerunner commented
          Editing a comment
          I've had the same experience. PITA, but it's what it is.

        • Trail Boss
          Trail Boss commented
          Editing a comment
          ^^^^

          Well said. It's like learning to live with chronic pain. Hmm, who knew the forum is middle-aged?

      • #5
        I am writing this from a real computer. When I tried posting from my iPhone, frequently I got the "logging in" message, my atavar appears at the top, and the "write something" window appears. Sometimes, like last night, after I finish a rather long post and try to post it, the red triangle appears with the words "alert" and I'm dead in the water. This morning, I created a short post and successfully posted it. I then tried to edit it and got the alert message. I shall now try to post this reply from my computer and see if it works.
        Mike

        ADK 46r #8003; 6W
        2nd round: 16
        SL6r #596
        Catskill 3500 21/39; 11W

        Comment


        • #6
          It worked (except that I didn't wait long enough!)
          Mike

          ADK 46r #8003; 6W
          2nd round: 16
          SL6r #596
          Catskill 3500 21/39; 11W

          Comment

          Working...
          X